Safari- few issues?

Offer ideas and suggestions on how you think this forum can be improved.

Moderators: Rich196, babybmwadmin, marco_polo, Producethis, Lambster

Post Reply
User avatar
DurhamLad1973
Enthusiastic Member
Enthusiastic Member
Posts: 618
Joined: Tue Jun 03, 2014 5:15 pm
Location: Durham ~ Obviously:)

Safari- few issues?

Post by DurhamLad1973 » Thu Mar 16, 2017 11:57 pm

Tried to logon a few minutes ago on Safari on my iPad and it looked like this

Image

Anyone else had similar issues or any issues for that matter. I can see there have been some changes to the font / icons, is this correct?

Logged on via Google without issue.


Andy.
Last edited by DurhamLad1973 on Thu Mar 16, 2017 11:59 pm, edited 1 time in total.
2017 F20 M140i / Estoril Blue / Pro Media / Heated Black Leather / Full Black Panel Display / Front & rear PDC / Electric Folding Mirrors / Auto Box / Sun Protection Glass / Gloss black MP grille

User avatar
babybmwadmin
Site Administrator
Site Administrator
Posts: 999
Joined: Wed Dec 31, 2003 12:57 am
Location: Belfast, Northern Ireland
Contact:

Re: Safari- few issues?

Post by babybmwadmin » Thu Mar 16, 2017 11:59 pm

It should be resolved now.
There was a stylesheet cache issue in the software that is not 100% fixed yet...however, I found a temporary workaround.

User avatar
babybmwadmin
Site Administrator
Site Administrator
Posts: 999
Joined: Wed Dec 31, 2003 12:57 am
Location: Belfast, Northern Ireland
Contact:

Re: Safari- few issues?

Post by babybmwadmin » Fri Mar 17, 2017 12:00 am


User avatar
DurhamLad1973
Enthusiastic Member
Enthusiastic Member
Posts: 618
Joined: Tue Jun 03, 2014 5:15 pm
Location: Durham ~ Obviously:)

Re: Safari- few issues?

Post by DurhamLad1973 » Fri Mar 17, 2017 12:06 am

Cheers, all done! :)
2017 F20 M140i / Estoril Blue / Pro Media / Heated Black Leather / Full Black Panel Display / Front & rear PDC / Electric Folding Mirrors / Auto Box / Sun Protection Glass / Gloss black MP grille

User avatar
marco_polo
Too Much Time To Waste Member
Too Much Time To Waste Member
Posts: 51893
Joined: Tue Apr 06, 2010 9:40 am
Location: Omnipresent Post Whore

Re: Safari- few issues?

Post by marco_polo » Fri Mar 17, 2017 12:07 am

It was the same on Chrome too, mobile is fine though.
Silver F21 M135i - ManBox - HK - Adaptive + Eibach Pro's - BBS CH-R's - BMWP Drexler LSD - M4 LCA's

Please help the Mod's by using the report [ ! ] button where appropriate

Post Reply

Return to “Forum Ideas & Suggestions”