Baby BMW Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi

My original spare key doesn’t work on my 130i e87 LCI. I’ve replaced the battery and soldered it to the board expecting it to work again but nothing. Does this need coding? I’m hoping my soldering hasn’t killed it…
 

·
Registered
Joined
·
246 Posts
if it worked before, it can't loose any coding, they are coded though, you can try putting the key in the slot and see if it will pull anything up. I had a 2nd key from dealer, I needed to do that, after they coded it to the VIN, but the comfort access didnt work and that needed coding
 

·
Registered
Joined
·
246 Posts
if not swap the batteries with known good one, double check all connections, if not the chip is fried for some reason and you need a new key
 

·
Registered
Joined
·
246 Posts
OH it's soldered.... hmmm, could have fried a chip check the solder joints, pls post a pic
 

·
Registered
Joined
·
246 Posts
yes... but also if you have a dry joint, you might still see a voltage, but may not give too high a resistance
 

·
Registered
Joined
·
156 Posts
Take it to an auto key specialist and have it tested.
My spare key, with comfort access didn't work. Changed battery no joy. Didn't open doors remotely or with comfort, but did start car in the dash.
My local auto locksmiths repaired the board appears some small part had came off the board and just needed soldering on. Makes sense considering the abuse a key gets.

£55 I think it was, key was recased in a new fob and works good as new.
 
1 - 8 of 8 Posts
Top