Baby BMW Forum banner
  • The monthly Photo Competition is back! Click HERE to enter
1 - 6 of 6 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
Good afternoon all, I purchased a vGate bluetooth 4.0 OBD2 adapter and have both the Bimmercode & Bimmerlink apps on IOS. I have selected the adapter in app as "vGate iCar Pro Bluetooth 4.0" as it is the only vgate bluetooth option. I'm continuously getting an error that it cannot connect to the adapter. Any one have any ideas what i'm doing wrong? Many thanks in advanced!
 

·
Registered
Joined
·
92 Posts
It isn't listed as a supported adapter here https://www.bimmercode.app/adapters/ so you might be struggling.

FWIW I have an OBDLink CX and it works absolutely fine. Just checked though and the price for those has gone through the roof - even amazon.com (I imported mine from the USA) is showing as £60+ delivery etc. It was £35 when I bought it last year
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #3 ·

·
Registered
Joined
·
246 Posts
I have same, no problems

It isn't listed as a supported adapter here https://www.bimmercode.app/adapters/ so you might be struggling.

FWIW I have an OBDLink CX and it works absolutely fine. Just checked though and the price for those has gone through the roof - even amazon.com (I imported mine from the USA) is showing as £60+ delivery etc. It was £35 when I bought it last year
 

·
Registered
Joined
·
246 Posts
tips for using, bimmercode (also from the site)

1> Turn on Airplane mode
2> Turn off any Bluetooth (phone contacts, carplay etc) from the car to your phone, (obviously don't turn off the BLUE TOOTH on the phone - otherwise you wont be able to connect to your dongle :))
3> Ignition in ON POSITION
4> Connect a PSU (some people debate it, I don't I just do it, 45Amp PSU)

I kinda did auto folding mirrors (long story for the kinda comment)
 
1 - 6 of 6 Posts
Top