Baby BMW Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2,620 Posts
Discussion Starter · #1 ·
Just had one of the Tech guys at work load Chrome for me on my work laptop. I hate Edge. I was getting loads of ads when on the forum in Edge. Going through Chrome, no ads at all. I can't have Adblocker on my work laptop, would this be because I'm logged into Google on Chrome? I have Ablocker on my home laptop on Chrome.
 

·
Registered
Joined
·
560 Posts
Yeah, probably..check your extensions on your work computer. I have to have a seperate chrome account due to the syncing
 

·
Administrator
Joined
·
153 Posts
Just had one of the Tech guys at work load Chrome for me on my work laptop. I hate Edge. I was getting loads of ads when on the forum in Edge. Going through Chrome, no ads at all. I can't have Adblocker on my work laptop, would this be because I'm logged into Google on Chrome? I have Ablocker on my home laptop on Chrome.
Free members should see banner ads, although your specific browser settings may change which ads you see. These ads help to keep the site open to the public and free for anyone who wants to join. Premium members get banner ads removed from the forum by being a supporting member. Each browser and browser settings (cookie settings) can change which ads are shown as the ads are automatically generated based on your location and browser history.

Some members do choose to use adblockers, but this can also interfere with the forum software and cause some errors including preferences that don't save or errors when posting. If you are running any adblockers and experiencing issues, there isn't much we can do to help except suggest that you disable them to fix the errors.

Daniel
 
1 - 3 of 3 Posts
Top