Baby BMW Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-4 of 4 Results
  1. Problems, Technical Issues & Error Codes
    I have just brought a 2005 Bmw 116i I have had it for about 2 weeks it seemed to drive well but noticed it had a little chain rattle on cold mornings. On this day I had been out and about doing a few things and the car didn't show any signs of problems untill I had to go look for a child's lost...
  2. 2nd Gen. 1&2 Series (2011-2021 | F20,F21,F22,F23)
    I have a 2014 f20 116d 2.0L. Car on startup is fine and runs good but after a while the RPMs jump in idle. I have two faults on the car 245700 (but the DPF was manually cleaned with heat and ultrasound) and 290900 (took out the EGR and it wasn't that dirty, cleaned it and put it back). Coul the...
  3. 1st Gen. 1 Series (2004-2013 | E81, E82, E87, E88)
    Hi everyone, new here. Was just getting my 120i ready to sell (having just upgraded to a 130i, don't worry) and just because.. I start getting loads of white smoke on acceleration or blipping the throttle after a short idle. No smoke at all once you get away from idle, or when driving either...
  4. 1st Gen. 1 Series (2004-2013 | E81, E82, E87, E88)
    Hi all, I'm just wondering if anyone has had a similar issue can could maybe point me in the right direction at all. I recently had a new tensioner pulley fitted on my 2009 120D (E82 Coupe) after the original failed. A friend who is a mechanic did the repair and all seemed ok straight after as...
1-4 of 4 Results
Top