Baby BMW Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-5 of 5 Results
  1. 1st Gen. 1 Series (2004-2013 | E81, E82, E87, E88)
    Hello, I’m looking at a 1 series 120i 2012 and know they have many issues.however does anyone know if fixing these cars have gotten any cheaper with them being older now or easier. many thanks
  2. 1st Gen. 1 Series (2004-2013 | E81, E82, E87, E88)
    Hi chaps, I have a 116i but i assume that this would be similar to 118 and 120is. I posted a few months back about my car overheating. Yesterday I blew a coolant hose causing coolant to go everyhwere in a cloud of steam.I was EXTREMELY lucky as there was a garage 400m down the road and i took it...
  3. 1st Gen. 1 Series (2004-2013 | E81, E82, E87, E88)
    Hi guys, I had a CEL on yesterday. After scanning the car I got a p0133 Response Bank 1 sensor - O2 sensor circuit slow. What do I do to solve this issue and what could cause it? I should add that all the freezeframe data looks fine except one that seems to have a static value. I've cleared...
  4. 2nd Gen. 1&2 Series (2011-2021 | F20,F21,F22,F23)
    Morning everyone! I can't find an introduction forum so I hope this one will do! I'm Richard, I've just recently bought a second hand 2013 BMW F20 116i. The dealer was a bit of a scam artist, and I've had some problems (the latest being a Drivetrain Fault), but the car is mostly working and I...
  5. 2nd Gen. 1&2 Series (2011-2021 | F20,F21,F22,F23)
    Hi guys, I have a 2013 116i that's been misfiring pretty badly during acceleration, and for some weird reason out of pretty sharp corners. I have fitted new coils and plugs but that didn't resolve the issue. It's been to 2 shops for a diagnose. at the first shop these codes came up: 130304 (cam...
1-5 of 5 Results
Top