BMW 1 series e87 116i 07

Got a problem with your BMW 1 Series? Post your car problems here and seek advice from fellow car owners.

Moderators: Lambster, marco_polo, Rich196, babybmwadmin, Producethis

Post Reply
LeonG_141
Junior Member
Junior Member
Posts: 5
Joined: Fri Mar 29, 2019 4:50 pm

BMW 1 series e87 116i 07

Post by LeonG_141 » Tue Jul 09, 2019 5:27 pm

Help needed, I have a BMW 1 series e87 116i 2007 and it judders and misfires on idle and sometimes through gears, I have had the spark plugs changed and the timing chain changed, also put a new camshaft position sensor in, and the fault code p0011 is still showing and the car is still doing the same,?? Any ideas?? TIA

Greg5227
Junior Member
Junior Member
Posts: 10
Joined: Wed Aug 21, 2019 4:30 pm

Re: BMW 1 series e87 116i 07

Post by Greg5227 » Wed Aug 28, 2019 4:21 pm

I have similar problem.
I have two errors together:

This one comes first
P0011 - camshaft position - timing over advanced or system performance bank 1,

and once i accelerate second one comes in:
P0015 - camshaft position - timing over retarded Bank 1

Is there any chance to narrow the problem, as it can be a lot of things. So far I have cleaned soleniods (both cleaned and checked - working). Also cleaned both position sensors. Now car is worse and do not idling as should :/

Any ideas?

Shadeslayer1807
Junior Member
Junior Member
Posts: 1
Joined: Mon Jul 08, 2019 7:23 pm

Re: BMW 1 series e87 116i 07

Post by Shadeslayer1807 » Mon Sep 16, 2019 6:37 pm

I too am having this same issue. Along with the po300 - Random/multiple misfire detected code.
Changed sparks and a broken coil pack hoping it was just a bad convention, but still happening.
I can’t seem to find where my Vvt solenoids are. Can anyone point me in the right direction with a picture?
I’ve been told to clean them as it may help after a while since a full service. But can’t find them and google sucks.

Post Reply

Return to “BMW Problems”